Topic: epson printer driver not availale

Does anyone know where I might find a ppd file for an epson-arttisan-inkjet-835 printer?
Tried to build drivers but no luck , i am missing some snmp library attempts to build LSB library failed due to no rpm2cpio package.
Any  help with  a direction to go would be appreciated.


Re: epson printer driver not availale

I don't, but I'm having the same problem with my Brother MF-J480DW and have tried the AUR for Arch, which was a no go, and am currently getting some good "old school" advice and education about "what you have to do in Slackware" on LQ that is the next direction I choose to take as soon as I can find both time and two brain cells to rub together.

It's easy enough to find the thread with the search term "hyperbola" in the hardware subforum if you're interested.


Re: epson printer driver not availale

i installed the driver which I thought did not work on another system and it does. further investigation of my problem seems to stem in my cups setup. I am not sure if I need to change the owner from root but I think I do, not sure which group to change to . I have no cups group in my /etc/group file. I will check on my other system and see how the permissions are configured.  I am not sure if there are any significant changes in using open-rc vs systemd, which the other system is running.
have you looked for the driver in openlinux printing or on arch the linux 32 website ?


Re: epson printer driver not availale

Thank you.

I already tried the driver on openlinux printing but didn't know about linux 32.  Now i do. smile

I changed my own from owner to root not too long ago and that wasn't the solution, but please keep me updated on your progress if you can. I'm interested in learning more.